Unidad 6. Fórmulas y funciones (X)

6.2 Funciones

La definición de función en hoja de cálculo también difiere particularmente del concepto de función en matemáticas. En Excel, de una parte, las funciones son un tipo especial de fórmula que simplifica algunos cálculos. Por ejemplo, la función =SUMA(B1:B4) calcula la suma de valores contenidos en las celdas de B1 a B4. Si tuviéramos que realizarla con operadores como los ya vistos escribiríamos la fórmula =B1+B2+B3+B4. La función =SUMA(B1:B315) sería imposible de escribir indicando celda por celda, peor aún si se tratara de la suma de B1 a B30150. Por otro lado, también puede crearse en Excel  fórmulas que resuelven propiamente funciones matemáticas y trigonométricas, entre otras. Por ejemplo, la fórmula =TAN(B1) da como resultado la tangente del número contenido en B1, lo cual sería una función en sentido estricto.

Pág. 6.10

Atrás  Inicio  Adelante