Trabajando con otras funciones (III)

Funciones lógicas:

Función FALSO()

Devuelve el valor lógico Falso.

Ejemplo: =FALSO() devuelve FALSO

 

Volver a la función.

 

Función VERDADERO

Devuelve el valor lógico Verdadero.

Ejemplo: =VERDADERO() devuelve VERDADERO

 

Volver a la función.

 

Función SI(prueba_logica;valor_si_verdadero;valor_si_falso)

Realiza una comprobación y devuelve un valor si la comprobación es verdadera y otro valor si resulta falsa.

Ejemplo: =SI(5=5;"Es verdad";"NO es verdad") devuelve Es verdad

Ejemplo: =SI(A1>=0;A1;0) la celda que contenga esta fórmula contendrá el valor de la celda A1 si este es positivo y un cero si este es negativo. Esta función es muy útil para obtener valores dependiendo de alguna condición.

 

Volver a la función.

 

Función NO(valor_lógico)

Invierte el valor lógico proporcionado, es decir si le pasamos FALSO devuelve VERDADERO y viceversa.

Ejemplo: =NO(FALSO) devuelve VERDADERO

 

Volver a la función.

 

Función Y(valor_logico1;valor_logico2;...)

Comprueba si todos los valores son verdaderos, en este caso devuelve VERDADERO sino devuelve FALSO. Esta función es de gran utilidad para evaluar si se cumplen varias condiciones a la vez.

Ejemplo: =Y(A1>0;B3=5;C4<0) devuelve VERDADERO si en A1 hay un valor positivo y en B3 un 5 y en C4 un negativo.

 

Volver a la función.

 

Función O(valor_logico1;valor_logico2;...)

Comprueba si al menos algún valor lógico es verdadero y devuelve VERDADERO. Si todos los valores son falsos devuelve FALSO.

Ejemplo: =O(A1>0;B3=5;C4<0) devuelve VERDADERO si en A1 hay un valor positivo o en B3 un 5 o en C4 un negativo.

 

Volver a la función.

 

Funciones de información:

Función ESBLANCO(valor)

Comprueba si se refiere a una celda vacía y devuelve VERDADERO o FALSO.

Ejemplo: =ESBLANCO(A2) devuelve FALSO si la celda A2 está vacía

 

Volver a la función.

 

Función ESERR(valor)

Comprueba si un valor es un error y devuelve VERDADERO o FALSO.

Ejemplo: =ESERR(A+23) devuelve VERDADERO

 

Volver a la función.

 

Función ESLOGICO(valor)

Comprueba si un valor es lógico y devuelve VERDADERO o FALSO.

Ejemplo: =ESLOGICO(A1) devuelve VERDADERO si en A1 hay un valor verdadero o falso

 

Volver a la función.

 

Función ESNOTEXTO(valor)

Comprueba si un valor no es de tipo texto devuelve VERDADERO o FALSO.

Ejemplo: =ESNOTEXTO(A1) devuelve VERDADERO si en A1 no hay texto, por ejemplo si A1 contiene una fecha (Las fechas son números).

 

Volver a la función.

 

Función ESTEXTO(valor)

Comprueba si un valor es de tipo texto devuelve VERDADERO o FALSO.

Ejemplo: =ESTEXTO(A1) devuelve FALSO si en A1 hay una fecha

 

Volver a la función.

 

Función ESNUMERO(valor)

Comprueba si un valor es de tipo numérico y devuelve VERDADERO o FALSO.

Ejemplo: =ESNUMERO(A1) devuelve VERDADERO si en A1 hay un número

 

Volver a la función.

 

Función TIPO(valor)

Devuelve un número que representa el tipo de datos del valor. 1=número, 2=texto, 4=logico, 16=error, 64=matriz.

Ejemplo: =TIPO(A1) devuelve 16 si en A1 hay un error

 

Volver a la función.



 
Atrás
Inicio
 


Página inicial  Cursos Informática Gratuitos

Síguenos en:   Facebook       Sobre aulaClic            Política de Cookies


© aulaClic S.L. Todos los derechos reservados. Prohibida la reproducción por cualquier medio.