Ayuda ejercicios unidad 6: Las funciones


Ejercicio 1: Venta frutas IV

En la celda H5 tenemos que modificar la fórmula =B5+C5+D5+E5+F5+G5 por =SUMA(B5:G5) y pulsamos INTRO.

Luego, para aplicar los cambios al resto de frutas, con la celda H5 seleccionada, colocamos el cursor en el borde inferior derecho (esquina con un pequeño cuadro). Verás que cambia a una cruz negra. Hacemos clic en él y arrastramos hacia abajo hasta llegar a la celda H2 y soltamos. Al hacer clic en los totales, advertirás que se han copiado las fórmulas, adaptadas cada una al rango de kilos vendidos de su propia fila.

Ejercicio 2: Precipitaciones II.

Aquí la fórmula de la celda G5 correspondiente al valor máximo de días con precipitaciones de Enero, es decir, =MAX(B5:F5)

En H5 , será el valor mínimo de Enero, por lo tanto, =MIN(B5:F5)

Ahora en la celda B18 , también será el valor máximo de días con precipitaciones pero solamente para Madrid, =MAX(B5:B16)

Y en la celda B19 pondremos =MIN(B5:B16)

A continuación en la celda B21 corresponde el número total de días con precipitaciones de Madrid, por lo tanto, =SUMA(B5:B16)

En la celda B22 hay que poner el porcentaje de días con precipitaciones de Madrid respecto al número total de días al año, es decir =B21/365

Y por fin en A23 hay que poner la media de días con precipitaciones de Madrid, es decir, =PROMEDIO(B5:B16)

Para terminar el modelo, sólo debes copiar (CTRL+C) y pegar las fórmulas como ya aprendiste en el tema de manipular celdas. En caso de que hayas dado algún estilo al fondo de celda, utiliza el Pegado especial para copiar únicamente las fórmulas.

Ejercicio 3: Vendedores II.

Para el apartado 2: Empezaremos por calcular la suma y promedio de un vendedor.

- La fórmula correspondiente a la celda G6 será =SUMA(C6:F6)

- En la celda H6 pondremos =PROMEDIO(C6:F6)

Seleccionamos y copiamos ambas fórmulas. Luego, seleccionamos de G7 a H9 y pegamos. Ya tenemos el resto de trabajadores.

Para el apartado 2: Empezamos por las fórmulas para Enero.

- En C11 tendremos que poner la función que nos sume todas las ventas de Enero, es decir, =SUMA(C6:C9)

- En C12 pondremos =MAX(C6:C9)

- En C13 pondremos =MIN(C6:C9)

Luego, copiamos igual que antes estas fórmulas, para pegarlas al resto de meses de D11 a F13.

Ejercicio 4: Préstamo.

Escribe en la celda C7, la fórmula =PAGO($C$3/12;$C$4;$C$1).

En este caso utilizamos la función PAGO, dividimos el interés por 12 ya que en C3 tenemos el interés anual y debemos poner el interés mensual. Utilizamos referencias absolutas para no tener problemas cuando copiemos las celdas.

Si vas a escribir las fórmulas una a una entonces puedes utilizar referencias relativas, la fórmula quedaría:

=PAGO(C3/12;C4;C1).

Escribe en la celda D7, la fórmula =PAGOINT($C$3/12;B7;$C$4;$C$1). Aquí dejamos B7 como referencia relativa para que al copiar coja el sucesivos números de vencimiento.

En este caso utilizamos la función PAGOINT.

Escribe en la celda E7, la fórmula =PAGOPRIN($C$3/12;B7;$C$4;$C$1).

Ejercicio 5: Robos II

Para el apartado2:

- En C17 escribe =SUMA(

- Luego, selecciona las celdas de C7 a C15. Se quedarán enmarcadas con una línea discontínua y en la casilla C17 verás que se escribe el rango automáticamente.

- Cierra el paréntesis ) y pulsa INTRO.

Estos pasos son equivalentes a escribir en C17 la fórmula completa: =SUMA(C7:C15) pero con la comodidad de no tener que estar pendiente de los nombres de las celdas.

Copia la fórmula para el resto de años.



Septiembre-2010

   Inicio    



Curso de Excel 2016


Página inicial  Cursos Informática Gratuitos