Unidad 9. Avanzado: Funciones lógicas


 Y(valor_lógico_1; valor_lógico_2; ... valor_lógico_30)

Comprueba si todos los valores son verdaderos, en este caso devuelve TRUE. Si no devuelve FALSO. Esta función es de gran utilidad para evaluar si se cumplen varias condiciones a la vez.

Ejemplo: =Y(A1>0; B3=5;C4<0) devuelve  TRUE sólo si en A1 hay un valor positivo y en B3 un 5 y en C4 un negativo.

Volver a la función
 

 FALSO()

Devuelve el valor lógico falso.

Ejemplo: =FALSO() devuelve  FalsO.

Volver a la función
 

 SI(prueba; valor_entonces; valor_deotromodo)

Realiza la comprobación indicada en prueba. Si el resultado es verdadero, devolverá el valor_entonces. En caso contrario, devolverá el valor_deotromodo.

Ejemplo: =SI(5=5; "Es verdad"; "No es verdad") devuelve  "Es verdad".

Ejemplo: =SI(A1>=0;A1;0) la celda que contenga esta fórmula contendrá el valor de la celda A1 si este es positivo y un cero si este es negativo. Esta función es muy útil para obtener valores dependiendo de alguna condición.

Volver a la función
 

 SI.ERROR(prueba; valor)

Devuelve el valor de prueba siempre que este no haya producido un error. De producirse, devuelve Valor.

Ejemplo: =SI.ERROR(BUSCARV(A24;B24:C40;1); "Sin coincidencias") devuelve  el resultado de la función BUSCARV(A24;B24:C40;1) cuando encuentre coincidencias. Si no las encuentra, se produce el error N/A, por lo que se devuelve "Sin coincidencias".

Volver a la función
 

 NO(valor_lógico)

Niega un valor lógico, por lo que lo invierte.

Ejemplo: =NO(5=5) devuelve  FALSE.

Volver a la función
 

 O(valor_lógico_1; valor_lógico_2; ... valor_lógico_30)

Comprueba todos los valores, y devolverá TRUE si hay alguno verdadero. Si todos son falsos, devolverá false.

Ejemplo: =O(A2>0; C3>0; D4>0) devuelve TRUE si alguna de las celdas A3, C3 o D4 es mayor que 0..

Volver a la función
 

 VERDADERO()

Devuelve el valor lógico verdadero.

Ejemplo: =VERDADERO() devuelve  VERDADERO.

Volver a la función

 


Enero-2017
Atrás Volver Adelante






Página inicial  Cursos Informática Gratuitos

Síguenos en:   Facebook ,    G+            Sobre aulaClic            Política de Cookies


© aulaClic S.L. Todos los derechos reservados. Prohibida la reproducción por cualquier medio.