Unidad 15. Trabajando con más funciones (XV)

15.11. Funciones lógicas

Las funciones lógicas permiten obtener resultados generalmente en base a una prueba lógica y devolverá los resultados Verdadero o Falso.

15.12. Función SI

Devuelve un valor si la condición especificada es VERDADERA y otro valor si dicho argumento es FALSO.

Utilice SI para realizar pruebas condicionales en valores y fórmulas.

Sintaxis: SI(prueba_lógica;valor_si_verdadero;valor_si_falso)

Donde Prueba_lógica es cualquier valor o expresión que pueda evaluarse como VERDADERO o FALSO. Por ejemplo, >A10=100 es una expresión lógica; si el valor de la celda A10 es igual a 100, la expresión se evalúa como VERDADERO. De lo contrario, se evaluará como FALSO. Este argumento puede utilizar cualquier operador de comparación.

Donde Valor_si_verdadero es el valor que se devuelve si el argumento prueba_lógica es VERDADERO.

Donde Valor_si_falso es el valor que se devuelve si el argumento prueba_lógica es FALSO.

Ejemplo:

El rango B2:B4 muestra una serie de resultados usando >=SI(A2>10,"Aprobado","Desaprobado"). La función indica que si el valor de la celda A2 es mayor a 10 entonces aparecerá la palabra “Aprobado” y si no es mayor a 10, aparecerá la palabra “Desaprobado”. La celda A2 es mayor que 10, por lo que aparece “Aprobado”, al igual que en la A4. En cambio, en la celda A3 el número es igual a 10, por lo que aparece la palabra “Desaprobado”.

Pág. 15.15

Atrás  Inicio  Adelante






Página inicial  Cursos Informática Gratuitos

Síguenos en:   Facebook       Sobre aulaClic            Política de Cookies